[mythtv-users] Help me get my tv working at 1080i!

Yan Seiner yan at seiner.com
Fri Mar 16 19:23:18 UTC 2007


Kevin Ould wrote:
>
> Thanks Yan. I do have the ExactModeTimingsDVI on. The nvidia driver is 
> using the modes I specify. It's just that's they aren't working for 
> 1920x1080, tried many different combos but no love as of yet. I have 
> working timings from the windows Nvidia drivier which works great in 
> windows. I did manage to get a pretty sweet 892x496 mode working today 
> with no overscan, which is a hell of a lot better than the 720x480 I 
> was running, fonts and everything look better. Seems to be as good as 
> I am going to get. Everything looks and works great at this 
> resolution, it just bugs me that I know it can go to 1080i if I get 
> the right settings. Maybe I will just live with it until I get myself 
> a projector or newer tv. :-)
One other thing I've found (at least with my Sharp):  If you put the 
picture beyond the top left corner, it will not sync properly.  I get 
horrible images, lost colors, ghosting, etc.

So I set up the modeline to intentionally shove the picture to the 
bottom right and to reduce the image, even if it means huge black bars.  
Once I have a sync, then I start moving the picture up and left and 
filling the screen.  (This takes far too long, as I am too often 
interrupted by the mandatory 87th viewing of Cars, 20,000 leagues under 
the sea, or some such emergency.  :-) )

--Yan



More information about the mythtv-users mailing list