[mythtv-users] errors about loading ivtv driver when installing mythtv

Xi Jiarong XiJiarong at sp.edu.sg
Wed Mar 21 06:50:56 UTC 2007


Hello, I met with the following errors below when I loaded the ivtv driver
according to Jard's guide on www.wilsonet.com.
But,I have installed ivtv with that guide and my kernel is also the same
the drive I chosed.
What's the problem for the following indication on terminal?
Hope to get any reply  and help, many thanks!

[root at localhost mythtv]# /sbin/depmod -a
[root at localhost mythtv]# /sbin/modprobe ivtv
FATAL: Error inserting ivtv
(/lib/modules/2.6.20-1.2925.fc6/updates/drivers/media/video/ivtv.ko):
Unknown symbol in module, or unknown parameter (see dmesg)


[root at localhost mythtv]# rpm -q
--qf='%{name}-%{version}-%{release}.%{arch}\n' kernel
kernel-2.6.20-1.2925.fc6.i686

[root at localhost mythtv]# yum list ivtv*
Loading "installonlyn" plugin
Setting up repositories
Reading repository metadata in from local files
Installed Packages
ivtv.i386                                1:0.10.1-126.fc6.at    installed

ivtv-devel.i386                          1:0.10.1-126.fc6.at     installed

ivtv-firmware.noarch                     2:20070217-13.at       installed

ivtv-kmdl-2.6.20-1.2925.fc6.i686         1: 0.10.1-126.fc6.at    installed

ivtv_xdriver.i386                        0.10.7-8_r3843.fc6.at  installed
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070321/dc4a6b8d/attachment.htm 


More information about the mythtv-users mailing list