[mythtv-users] Just trying to maximize my mythtv setup

Nathan A. Smith nasa01 at comcast.net
Sat Mar 24 23:01:40 UTC 2007


On Sat, 2007-03-24 at 18:58 -0400, Nathan A. Smith wrote:
> On Thu, 2007-03-22 at 08:59 -0500, Al Banks wrote:
> > On 3/22/07, nasa01 at comcast.net <nasa01 at comcast.net> wrote:
> > >
> > > Howdy,
> > >
> > > I figure I am SOL, but I wanted to make sure....
> > >
> > > I have the following MB, MSI K9N Platinum Socket AM2 NVIDIA nForce 570 Ultra
> > > MCP ATX AMD Motherboard -- which has firewire built-in.  I have a pvr-500
> > > and pchdtv5500 cards installed.  My service is provided by Comcast.  I am
> > > paying for Digital cable with a HDTV box.  Which has channels from 1 - 200+.
> > >
> > > What works:
> > >
> > > my pvr-500 works great -- I have it getting basic cable 1 - 78.
> > >
> > > What doesn't:
> > >
> > > pchdtv5500 -- I have scanned for channels using QAM-64 and QAM-256;  QAM-64
> > > didn't have any channels and every channel on QAM-256 was encrypted (the
> > > scan covered from 1 - 160?).
> > >
> > > firewire -- At no time have I been able to get any show broadcast over
> > > firewire, I can however change channels with no problems  :}   Trying
> > > firewire by following the wiki's located here:
> > >
> > > http://www.mythtv.org/wiki/index.php/FireWire
> > > http://www.mythtv.org/wiki/index.php/Firewire_Priming
> > >
> > > have only returned "failed" from both P2P and Broadcast.
> > >
> > >
> > > My questons:
> > >
> > > 1.  Does anyone have any experience with the firewire ports off of my
> > > motherboard?
> > >      -- I'm low on pci ports so I don't think I have a spot to add a
> > > firewire card.
> > > 2.  How do I scan for channels above the default (using QAM-256) as I think
> > > my HD channels are up there...
> > > 3.  Did I fail to try something that would help me out?
> > >
> > >
> > > I'm not to optimistic, but it doesn't hurt to ask....
> > >
> > >
> > > Nasa
> > > _______________________________________________
> > > mythtv-users mailing list
> > > mythtv-users at mythtv.org
> > > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> > >
> > >
> > 
> > 
> > You're ahead of me, but sound fairly close to where I'm headed with
> > the system I'm building.  I seem to recall reading that Comcast would
> > enable the Firewire port if you call, and are lucky enough to get a
> > rep that understands how to make it happen.
> > 
> > As far as encryption, I would imagine that premium channels will be
> > encrypted, and I would hope OTA channels would not be encrypted.  If
> > Comcast's encryption prevents you from recording any legitimate
> > channels, gripe to Comcast and the FCC (maybe even the local PSC, if
> > they have any pull)
> ok, 
> 
> So to keep the list posted...
> 
> I can only change channels via firewire -- I have yet to get any type of
> picture over it.  I haven't determined if it's my motherboard or the
> damn box.
> 
> QAM works about the same.  I have searched using every combo (minus
> QAM128, which no one reports being used).  And the only stations above
> 78 that are found are 79#1 - 79#22, 80#1- 80#8, 83#1, 85#1, 86#1, 111#1
> - 111#3.  Trying to view any of these station fails.  Side Note:  I am
> putting cable from the wall into the pchdtv 5500, is that right?  or
> should it be from the box (if that's possible).  
> 
> I am using a dual-core Athlon 3800.
> 
> Nasa
> 
Oh, 

Forgot one other question....

Comcast has all it's HD content on channels in the 200 and up range,
however all the searches for QAM ends at 160.  Am I confused?

Nasa

> 
> 
> > OOC, what CPU do you have in your rig?  I keep going back and forth
> > between 64x2s and Opteron.  Decisions, decisions, decisions...
> > 
> > Do keep the list posted - I'll be curious to see how HD works for you.
> > 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users



More information about the mythtv-users mailing list