[mythtv-users] Scan for channels not working with 2.6.20 kernel

gchris gchris at bellsouth.net
Sun Mar 25 10:10:30 UTC 2007


The best and brightest are chasing this but they need more specificity. 
  For 2.6.20 kernel/Mythtv.20 only:

If your setup IS working and you installed from svn, did you install 
from .20 trunk or .20 fixes, and in either case, what revision level?

If your setup is not working, what were you doing just before it 
stopped? System upgrade?  New install - from where, RPMs or svn or 
tarball and what revision or version level was the Mythtv software at?

Thanks!

>  I am having the same issue with mythtvsetup not returning any available HD
> channels with a setup that has worked in the past. Are there any
> workarounds?
> 
> Thanks!!
> 
> Jason
> 
> On 3/24/07, gchris <gchris[at]bellsouth.net> wrote:
>>
>> > On 03/23/2007 10:01 PM, mtdean wrote:
>> >> I experienced the same problem today with the .20 kernel. and the
>> >> myth-suite latest from ATrpms. I tried two DVB boards (Airstar HD5000
>> >> by Technistat and KWorld ATSC-110) Both returned no channels. Then
>> >> I put in an old BT878 card. It picked up the usual SD channels without
>> >> problem. Another problem with the DVB end of Myth, I guess.
>> >
>> > You do realize that there's an issue with the 2.6.20 kernel that
>> > prevents auto-loading of certain DVB modules (i.e. the cx88-dvb module),
>> > right? If not, are you sure the problem you're seeing is in Myth?
>> >
>> > The issue should be fixed in 2.6.21.
>>
>> No, this does look like a Mythtv issue. I was modprobing cx88-dvb to
>> load at boot and while Mythtvsetup can't talk to the cards, azap can. I
>> think that pretty much clears the kernel's dvb modules. The comment
>> that the svn version worked is also telling.
>>
>> Chris
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users[at]mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>> 



More information about the mythtv-users mailing list