[mythtv-users] No Audio When Playing *.mpg Files on Windows (Was: No Audio On DVD Files Transcoded with nuvexport)

Drew Tomlinson drew at mykitchentable.net
Sat Nov 3 16:29:25 UTC 2007


On 11/2/2007 8:52 AM Drew Tomlinson said the following:
> I'm using Myth 0.20.2-fixes compiled from Gentoo's portage tree.  I'm 
> also using nuvexport from the same tree.  The version number in the 
> nuvexport file is "0.4 0.20061203.svn".  I have used this version of 
> nuvexport successfully in the past but not for a while.
>
> Now when using nuvexport and attempting to encode to DVD, there is no 
> audio in the resulting files.  I take all the defaults.  I've tried 
> recompiling ffmpeg but no joy.  Any ideas on what might be broken?
>   

I've done some more digging on this problem.  I have Samba setup on my 
mythbackend and can map to the recordings drive with two separate 
Windows XP boxes.  I've tried opening the *.mpg files recorded by Myth 
with both VLC and PowerDVD.  There is no audio with either player on 
either box.  However I do get audio when using MythTV Player 0.50 for 
Windows on both boxes and other audio is fine on the Windows boxes.  As 
I recall, I used to be able to play these mpegs on Windows with these 
players.

So nuvexport has nothing at all to do with the audio problems.  It seems 
I can no longer play MythTV recordings on Windows.  Has the audio 
encoding been changed?  What codec is used with recordings taken from a 
Hauppauge PVR 250?

Thanks,

Drew


-- 
Be a Great Magician!
Visit The Alchemist's Warehouse

http://www.alchemistswarehouse.com



More information about the mythtv-users mailing list