[mythtv-users] Mythtv on FC6 -> Fedora7 Upgrade

Ralf Kleineisel ralf at kleineisel.de
Thu Nov 8 12:06:59 UTC 2007


Shanon Mulley wrote:
> Well, as far as I know they are configured right. I have made sure
> they are all configured so they have soft coded version ($releasever
> rather than 6). What else should I be checking?

What does "yum list kdebase" show you as the latest version? It should 
be 3.5.7-13.1.fc7. Your kdebase wants libdbus-1.so.2 which is not true 
for this version.

Maybe you have a mix of repositories with and without the latest 
updates. E.g. the latest rpmforge and fedora but not fedora-updates.


More information about the mythtv-users mailing list