[mythtv-users] Mythtv 0.20.2 xbox xebian pkgs now available

Greg Wasson greg.wasson at gmail.com
Sat Nov 10 03:19:48 UTC 2007


I was not able to get it working. Here is my sources.list file:

cat sources.list
deb http://ftp.at.debian.org/debian/ sarge main contrib non-free

deb http://non-us.debian.org/debian-non-US sarge/non-US main contrib non-free
deb-src http://non-us.debian.org/debian-non-US sarge/non-US main
contrib non-free

deb     http://security.debian.org/ sarge/updates main contrib non-free
deb-src http://security.debian.org/ sarge/updates main contrib non-free

deb     http://alexfisher.me.uk/debian sarge main
deb     http://yoeu.net/debian/ sarge main
deb     http://ftp.sunet.se/pub/os/Linux/distributions/debian-multimedia
oldstable main
deb     http://www.debian-multimedia.org stable main

and here is the output of apt-get install mythtv-frontend libmyth-0.20.2

apt-get install mythtv-frontend libmyth-0.20.2
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libmyth-0.20.2: Depends: libartsc0 (>= 1.5.0-1) but 1.3.2-3 is to be installed
                  Depends: libasound2 (> 1.0.12) but 1.0.8-3 is to be installed
                  Depends: libavc1394-0 (>= 0.5.3) but it is not going
to be installed
                  Depends: libc6 (>= 2.3.6-6) but 2.3.2.ds1-22sarge6
is to be installed
                  Depends: libfreetype6 (>= 2.2) but 2.1.7-8 is to be installed
                  Depends: libgcc1 (>= 1:4.1.1-12) but
1:3.4.3-13sarge1 is to be installed
                  Depends: libglib2.0-0 (>= 2.12.0) but 2.6.4-1 is to
be installed
                  Depends: libiec61883-0 (>= 1.1.0) but it is not installable
                  Depends: libjack0.100.0-0 (>= 0.101.1) but it is not
installable
                  Depends: liblame0 (>= 3.97) but 3.96-1xebian is to
be installed
                  Depends: libqt3-mt (>= 3:3.3.7) but it is not installable
                  Depends: libraw1394-8 but it is not installable
                  Depends: libstdc++6 (>= 4.1.1-12) but it is not
going to be installed
                  Depends: libxinerama1 but it is not installable
                  Depends: libxvmc1 but it is not installable
                  Depends: libxxf86vm1 but it is not installable
  mythtv-frontend: Depends: libartsc0 (>= 1.5.0-1) but 1.3.2-3 is to
be installed
                   Depends: libasound2 (> 1.0.12) but 1.0.8-3 is to be installed
                   Depends: libavc1394-0 (>= 0.5.3) but it is not
going to be installed
                   Depends: libc6 (>= 2.3.6-6) but 2.3.2.ds1-22sarge6
is to be installed
                   Depends: libfreetype6 (>= 2.2) but 2.1.7-8 is to be installed
                   Depends: libgcc1 (>= 1:4.1.1-12) but
1:3.4.3-13sarge1 is to be installed
                   Depends: libglib2.0-0 (>= 2.12.0) but 2.6.4-1 is to
be installed
                   Depends: libiec61883-0 (>= 1.1.0) but it is not installable
                   Depends: libjack0.100.0-0 (>= 0.101.1) but it is
not installable
                   Depends: liblame0 (>= 3.97) but 3.96-1xebian is to
be installed
                   Depends: libqt3-mt (>= 3:3.3.7) but it is not installable
                   Depends: libraw1394-8 but it is not installable
                   Depends: libstdc++6 (>= 4.1.1-12) but it is not
going to be installed
                   Depends: libxinerama1 but it is not installable
                   Depends: libxvmc1 but it is not installable
                   Depends: libxxf86vm1 but it is not installable
E: Broken packages

Not sure how to proceed. Any advice would be greatly appreciated.

Greg


On Nov 8, 2007 3:14 AM, Monkey Pet <monkeypet at gmail.com> wrote:
> On Oct 27, 2007 9:26 AM, Greg Wasson <greg.wasson at gmail.com> wrote:
> > I tried following the instructions below, but get some errors when
> > doing the apt-get update relating to the followng URL:
> >
> > deb ftp://ftp.sunet.se/pub/os/Linux/distributions/debian-multimedia/ sarge main
> >
> > I get an error message that sarge does not exist.
> >
> > It seems the sarge directory is no longer available. If I replace
> > sarge with stable, I think it is trying to update me to etch. I do get
> > through the apt-get update process, but when trying to install
> > mythtv-frontend I get all sorts of broken dependencies.
> >
> > Also, the http://yoeu.net/debian link does not seem to exist.
>
> If you just want to browse the site above in a browser, just add a
> trailing slash to it.
>
> >
> > Can anyone point me to an updated process for upgrading to
> > mythtv-frontend-0.20.2?
>
> Did you get it working?
>
>
> >
> > Sorry, I am fairly new to Debian/xebian, most of my linux experience
> > is with redhat/fedora.
> >
> > Thanks,
> >
> > Greg
> >
> >
> > >I just added all the mythplugins and themes.  Follow the original
> > >instructions and then just do an apt-get update, then update the
> > >packages that you want, for example:
> >
> > >(after apt-get update)
> > >apt-get install mythgallery mythvideo mythmusic mythtv-themes
> >
> > On 9/2/07, Monkey Pet <monkeypet at gmail.com> wrote:
> > >> These are the mythtv precompiled deb packages for the xbox xebian 1.1.4.
> > >>
> > >> Simple instructions:
> > >> 1.  Append this to your /etc/apt/sources.list file:
> > >> deb http://yoeu.net/debian sarge main deb
> > >> ftp://ftp.sunet.se/pub/os/Linux/distributions/debian-multimedia/
> > >> sarge main 2.  Replace all sable or unstable with sarge 3.  apt-get
> > >> update (if you are pulling down too many packages, you are doing
> > >> something wrong) 4.  apt-get install mythtv-frontend Do the same for
> > >> the other packages that you want to upgrade.
> > >
> >
>


More information about the mythtv-users mailing list