[mythtv-users] Odd behaviour during Fast Forward

gibble gibble at gmail.com
Wed Nov 21 21:26:10 UTC 2007


Not USB here, all stored on a 750GB Sata drive.

I do have another button the remote mapped to jump forward and back, and I'm
using them, but it's not really intuitive to others.

Personally I'd just love if the comm flagging worked as good this year as it
did last year!


Steve Peters - Priority Electronics wrote:
> 
> 
> 
> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of gibble
> Sent: Wednesday, November 21, 2007 11:55 AM
> To: mythtv-users at mythtv.org
> Subject: [mythtv-users] Odd behaviour during Fast Forward
> 
> 
> 
> Hello,
> 
> Sometimes, while watching a show, some commercials aren't flagged
> properly,
> or while I'm watching buffered live tv they come on and I want to FF.  It
> starts of 3x, 5x (etc...) anyhow, what happens, is instead of muting the
> sound and just fast forwarding the video, it keep trying to play the sound
> while it's speeding along, causing it to fast forward quite slowly, even
> on
> 120x, it might take 2 seconds to skip 5...because it jumps ahead, then
> stops
> while it tries to play sound, then jumps ahead, then stops while it tries
> to
> play sound.
> 
> It's rather annoying, and oddly, not a constant problem, but more frequent
> than not.
> 
> With the commflagging being relatively inaccurate this season compared to
> last, not being able to fast forward easily is really a bother.
> 
> Is or has anybody else encountered this?  And if so, any suggestions on
> resolving it so it fast forwards properly.
> 
> Thankyou
> -C
> -- 
> View this message in context:
> http://www.nabble.com/Odd-behaviour-during-Fast-Forward-tf4852483s15552.html
> #a13884807
> Sent from the mythtv-users mailing list archive at Nabble.com.
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 
> I had the exact same issue, but it only happened when the recording was
> stored on a usb drive (even happened on small xvid recordings, so I knew
> it
> was not a matter of bandwidth). Never got it resolved, so I changed my
> remote buttons so that the left and right arrow buttons did small jumps
> instead of the speed up. Not as nice of a user interface, but it is
> actually
> much faster to skip commercials this way. Right arrow does 30 second skip
> forward, and left arrow does 10 second skip backwards.
> -Steve
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 

-- 
View this message in context: http://www.nabble.com/Odd-behaviour-during-Fast-Forward-tf4852483s15552.html#a13886317
Sent from the mythtv-users mailing list archive at Nabble.com.



More information about the mythtv-users mailing list