[mythtv-users] Mythtv causes my PC speaker to beep during Commercial Flagging

henrik at grevelund.com henrik at grevelund.com
Wed Nov 28 11:11:32 UTC 2007


Hi There

I'm running Mythtv(mythtv-0.20.2-168.fc6) on fedora Core 6, which is
running fine.

But for some time ago the machine started to beep at strange
times(probably after an system update).

And the only thing that I can see that is running during the time of the
beep's are Commercial Flagging.
When it happens this is logged in mythbackend.log:

2007-11-25 11:03:38.740 RingBuf(/mythtv/1032_20071125103000.mpg): Waited
1.0 seconds for data to become available...
2007-11-25 11:03:39.752 RingBuf(/mythtv/1032_20071125103000.mpg): Waited
2.0 seconds for data to become available...
[mpeg2video @ 0x6facd80]invalid cbp at 3 8
[mpeg2video @ 0x6facd80]Warning MVs not available
2007-11-25 11:03:40.636 commflag: Commercial Flagging Finished: Top Gear
recorded from channel 1032 at Sun Nov 25 10:30:00 2007: 3 commercial
break(s)
2007-11-25 11:03:40.640 JobQueue: Commercial Flagging Finished, 3 break(s)
found.
[mpeg @ 0x185b90]Parser not found for Codec Id: 94210 !
0: start_time: 0.036 duration: 161.629
1: start_time: 1067.358 duration: 161.630
2: start_time: 0.014 duration: 161.618
stream: start_time: 0.156 duration: 13655.273 bitrate=681 kb/s
2007-11-25 11:03:40.665 AFD: Opened codec 0xad739960, id(MPEG2VIDEO)
type(Video)
2007-11-25 11:03:40.679 AFD: Opened codec 0xad739ff0, id(MP2) type(Audio)

The flagging works fine, when i'm using the windows myth-player.

Have anyone a god suggestion ?

Have a nice day,
Henrik


More information about the mythtv-users mailing list