[mythtv-users] WakeOnAlarm: Searching for the cause of failure

Peter Carlsson maillist.peter at home.se
Thu Oct 4 18:20:19 UTC 2007


>> I am struggling to have my motherboard (Gigabyte GA-K8N51PVMT-9)
>> WakeOnAlarm. I have been in contact with the Gigabyte support
> 
> Peter,
> 
> What linux kernel version are you using?  There is a known bug that got
> introduced around version 2.6.21 that seems to affect multiple platforms,
> but AFAIK, isn't universally inoperative.  Search the list archives for
> more details.
> 
> Craig.

Craig,

I'm running on 2.6.18-5-k7. Apart from the WakeOnAlarm issue my
system works fine. Therefore, I'm a little bit reluctant to remove
the TV-card and other parts to see if they cause the problem.

I forgot to mention in my original post that it doesn't even work
when I set the wakeup time directly in BIOS.

Is this the thread that you meant?
http://mythtv.org/pipermail/mythtv-users/2007-September/193326.html

Reading the thread made me think what my /proc/acpi/wakeup file looked
like, and here is what I have:

htpc:~# cat /proc/acpi/wakeup
Device  Sleep state     Status
HUB0       5            disabled
XVRA       5            disabled
XVRB       5            disabled
XVRC       5            disabled
USB0       3            disabled
USB2       3            disabled
AZAD       5            disabled
MMAC       5            disabled
MMCI       5            disabled
UAR1       5            disabled

This seems strange, but according to the Gigabyte support it's
independent of what OS is installed, which I find reasonable.

Any more thoughts?

Best regards,
Peter Carlsson


More information about the mythtv-users mailing list