[mythtv-users] Adding PVR-500 to PVR-250 equipped primary backend

Josh White jaw1959 at gmail.com
Fri Oct 12 19:06:41 UTC 2007


umm..yeah, that's what I meant by "I went into the backend setup program ,
and I added the two tuners from the PVR-500, and it seems they were detected
correctly" but I guess I didn't specifically link them to a listing source.
In fact, I'm not sure where I ever linked my original card to a listing
source.  I know where I set that up, but since I only had one, I guess I
never had to toggle anything to specifically look at that card  since it was
the only one.  I did this over my lunch break, so I didn't have much time to
figure out what was wrong.  I think that's where I need to look next.
Thanks.

On 10/12/07, Doug Young <goofdad at gmail.com> wrote:
>
> On 10/12/07, Josh White <jaw1959 at gmail.com> wrote:
> > I just added a PVR-500 to my mythtv backend server that already had a
> single
> > PVR-250 installed.  It does not appear that the backend is using the
> PVR-500
> > at all.  When I check the status through mythweb, it only shows 1
> encoder
> > under "encoder status."  I went into the backend setup program, and I
> added
> > the two tuners from the PVR-500, and it seems they were detected
> correctly,
> > but when I turn the front end on, all I can use is my original
> PVR-250.  I
> > cannot record, and when I try to run another front end on another
> machine,
> > it tells me the encoder is busy.  Am I missing a step here?
> >
> > Just to test, I opened 3 instances of VLC, and had each tuner displaying
> > simultaneously, on different channels, so I don't think I have a DMA
> > conflict or any other hardware issue.
>
> umm...hate to ask this, but did you add them through mythtv-setup?
> And link them to a listings source?  If not, then Myth isn't gonna see
> them at all...
> --
> Doug
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071012/19273c3d/attachment.htm 


More information about the mythtv-users mailing list