[mythtv-users] PLEASE HELP- Two problems with my mythbox mythdora4.0 & Leadtek Winfast DTV2000 H

Brian Wood beww at beww.org
Sat Oct 13 21:33:49 UTC 2007


doug brann wrote:
> Hi,
> 
>  I have MythDora4.0 running nearly perfectly from a clean install. Two
> problems remain:
> 
> 1. I can't seem to tune into analog tv. My Leadtek Winfast DTV2000 H is
> a dual analogue/digital card. In mythsetup
> 
> I have analog configured:
> Card type: Analog V4L capture card
> Video device: /dev/video0
> VBI Device: /dev/vbi
> audio device: /dev/dsp
> audio sampling: none
> Default Television input: Television (no other options come up)
> Probed info: Winfast DTV 2000H [cx8800]
> 
> I have the digital part configured:
> Card type: DVB DTV capture card (v3.x)
> DVB Card number: 0
> everything else set to default
> 
> Ok, so when I scan for channels, I get all the digital ones, and all the
> analogue ones, but when I run mythtv, I can only tune to the digital
> ones. My remote (I use an ATI Remote Wonder, rather than the one that
> came with the card) skips past the analogue channels like they aren't
> there. I even tried kdetv to see if I had gotten something wrong with my
> mythsetup. It too found all the channels, but when I tuned to them, all
> I got was a blank screen. Could it be that I need to switch between
> digital and analogue somehow?
> 
> My other problem is when I'm watching .avi files, my forward/backup keys
> don't work (pause and play do though). All the buttons work fine when
> watching a DVD, digital TV and ripped DVDs, but not when watching .avi
> files.
> 
> Any ideas?

I'm not familiar with that card, but other cards with dual personalities
(HD-3000 for example) can only operate in one mode at a time.

Basically you have to pick one or the other. You would have to figure
out some way to unload one set of modules/drivers, load the other. and
then set up the capture cards again.

It's possible this is not true of this card, but I'd check into it.

beww


More information about the mythtv-users mailing list