[mythtv-users] Upgrading to 0.21

William Munson william_munson at bellsouth.net
Sat Oct 13 21:49:05 UTC 2007


Dan Wilson wrote:
> I am currently running 0.20.2.  I am considering upgrading to 0.21, primarily for the multiple-storage-drive support.  Is the current unstable release at atrpms (Oct 10 release) stable enough to switch to?  Any reasons to avoid doing this?  If so, any alternatives available to use multiple drives/partitions with 0.20.2 backend?
>
> Thanks!
>
> Dan.
>
>
>
>   
The main reason to avoid SVN trunk would be stability issues and 
although trunk is pretty darn stable it is development code and 
depending on exactly when you checkout code may be rock solid or barf 
completely. At the moment (r14679) its pretty good. Solid enough to be 
my choice for my front/back combo machine.

Bill




More information about the mythtv-users mailing list