[mythtv-users] yum update errors - Fedora 7 and atrpms

Michael Sutherland hey at checkthisshitout.com
Tue Sep 4 13:22:45 UTC 2007


On 4-Sep-07, at 9:06 AM, John Fountain wrote:

>> Hi,
>>
>> Can some one please let me know why I am getting these errors on  
>> Fedora 7
>> using atrpms ??
>>
>> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-33.fc7 is needed  
>> by package
>> alsa-kmdl-2.6.22.1-33.fc7
>> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-33.fc7 is needed  
>> by package
>> fuse-kmdl-2.6.22.1-33.fc7
>> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-33.fc7 is needed  
>> by package
>> nvidia-graphics9755-kmdl-2.6.22.1-33.fc7
>> Error: Missing Dependency: /boot/vmlinuz-2.6.22.1-33.fc7 is needed  
>> by package
>> ivtv-kmdl-2.6.22.1-33.fc7
>
>
> i'm running into the same errors. at least you know you are not alone.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


I had this issue when I upgraded to 20.2 on FC7.  To get me moving  
again, I had to remove those packages using yum, then perform an  
upgrade.

yum remove alsa-kmdl-2.6.22.1-33.fc7
yum remove use-kmdl-2.6.22.1-33.fc7
yum remove nvidia-graphics9755-kmdl-2.6.22.1-33.fc7
yum remove ivtv-kmdl-2.6.22.1-33.fc7

once those older packages are gone, try:

yum -y upgrade

Once your system is up to date, try "yum install" those packages, again.

Hope that works for you, it worked for me, except I only had 2 of the  
above 4 packages complaining.


-Mike



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070904/80224ae4/attachment.htm 


More information about the mythtv-users mailing list