[mythtv-users] RESOLVED: Yum upgrade to SD missing dependencies

Lan Barnes lan at falleagle.net
Tue Sep 4 17:23:51 UTC 2007


I apologize, I thought I already posted that this was resolved.

The culprit was mythstream. When I uninstalled that, all was well ... yum
is so slick, and ATrpms rocks. You heard it here.

I could wish that there were a working streaming plug-in (or if there is
one, that I knew about it), because that was a big motive in doing myth in
the first place. There are some important things I'd like to record that
don't even make it to CNN3 ("news organization" HA!), but are streamed.

Oh, well ...

Thanks for the response, Axel.

On Tue, September 4, 2007 1:07 am, Axel Thimm wrote:
> Hi,
>
> On Sun, Sep 02, 2007 at 12:04:46PM -0700, Lan Barnes wrote:
>> I had to repair yum (yum clean all) and fix a table in mythconverg
>> before
>> my backup would work, but I was feeling pretty cocky when I finally ran:
>>
>>   yum update \*myth\*
>
> please be aware that you are missing both subpackages of mythtv and
> mythtv's updated depdenncies that way. e.g. this is not recommended -
> see also selective/partial upgrades.
> --
> Axel.Thimm at ATrpms.net
>


-- 
Lan Barnes

SCM Analyst              Linux Guy
Tcl/Tk Enthusiast        Biodiesel Brewer



More information about the mythtv-users mailing list