[mythtv-users] Impor

Rob Dege livemotion at gmail.com
Wed Sep 5 14:42:42 UTC 2007


Hello,

I'm trying to import a DVD into my MythVideo library.  The system is able to
successfully import the movie into a file.  However, when it attempts to
transcode the imported file into an xvid format, the mtd errors out.

Excerpt from the mtd.log file:

09:47:34: a client socket has been opened
09:48:37: launching job: job dvd 1 3 6 0 -1 /myth/dvds/DELIVER_EVA_FF
08:22:13: transcode command will be: transcode -i
/myth/temp/DELIVER_EVA_FF/vob/ -g 720x480 -M 2 -V -j 0,8,0,8 -B 0,2 -y xvid
-w 1618 -a 2 -o /myth/dvds/DELIVER_EVA_FF.avi --print_status 20 --color 0
09:48:37: job thread beginning to rip dvd title

0:29:28: job thread finished ripping dvd title
10:29:28: Error: Could not start transcode
10:29:29: job failed: job dvd 1 3 6 0 -1 /myth/dvds/DELIVER_EVA_FF


If I manually execute the transcode command at the command prompt (based on
the mtd.log parameters), transcode processes the imported movie file as
expected.  I did verify that myth points to the correct transcode binary.

Mythtv - 0.20.2
transcode - 1.0.3

Any ideas on why it's not working correctly from within myth?

-- 
-Rob

Ben Franklin Quote: "They that can give up essential liberty to obtain a
little temporary safety deserve neither liberty nor safety."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070905/2b374f20/attachment.htm 


More information about the mythtv-users mailing list