[mythtv-users] linux updates suck

aaron memoryguy at gmail.com
Sat Sep 8 22:48:02 UTC 2007


On 9/8/07, Brian Wood <beww at beww.org> wrote:
>
> Obviously you pretty much need a 2.6 kernel for current Myth releases
> though, so you have to put up with potential trouble if you upgrade it.
>

Just curious, why is that? Do you mean the pre-built distros (Kubuntu,
MythDora, etc?) or are you referring to features in Myth itself
requiring 2.6 kernels?

I just ask because I'm happily running my Myth box on 2.4.27 right now
(haven't updated anything on the system besides Myth in ages) and am
not having any problems. In fact, in my experience disk IO tends to be
faster on 2.4 than 2.6. Although that's entirely empirical.

I just don't think I can upgrade my IVTV or nVidia drivers anymore...
but the versions I'm using seem to work well enough for me...

I could be a pain for me to upgrade to a 2.6 kernel, but if there's
something important I'm missing I'll look into it... :)

-- 
aaron

"Oh oh oh. I'm incoherent with excitement. Please tell me what fascinating
bit of badger-sputumly inconsequential trivia you will assail me with next."
        -- Arthur Dent


More information about the mythtv-users mailing list