[mythtv-users] Myth svn 14461 Seg faulting on scanning HDHomeRun

Mailing Lists mlists at dressler.ca
Sun Sep 9 11:17:40 UTC 2007


On Sat, 08 Sep 2007 22:00:00 -0400
> 
>First, is your myth package compiled with HDHomerun 
>support? Run 
> ./configure with all of your '--enable-whatever' 
>switches including 
> --enable-hdhomerun... Check the output.

Yes, I took a fresh svn cut, rebuilt it on a separate 
machine to test.  I can now scan the HDR but the channels 
I'm getting are completely different each time I scan and 
seem incomplete in general

> 
> Second, did you get it working with vlc and did all the 
>setup with 
> hdhomerun-config work? Because once you get to there, it 
>should work in 
> myth...Try deleting and re-installing in 
>mythtv-setup????
> 

Works in Windows with vlc -- the config worked as well. 
 Are there any special config parameters I need to be 
looking at?  I found little to no information on that 
side.

> Are you scanning with the correct setup? US-cable 
>frequency table. Quick 
> tune 'Always' Unencrypted  only 'No' (These settings 
>used to be 
> problematic, and are supposed to have been fixed..I 
>haven't checked. My 
> HDHR is too busy recording!).
> 

I wasn't using the quick tune but yes to everything else.

> 
> The problem with qam cable channels is in one sense 
>insurmountable. 
> Cablecos get to number cable channels in a completely 
>arbitrary way. The 
> local TV guide channel number bears NO relationship to 
>either the cable 
> frequency channel OR the channel's own broadcast number 
>AND cablecos are 
> not required to broadcast identifying information 
>(except for 'must 
> carry' OTA feed channels in the US).
> 
I'm not so concerned about this so long as I can get 
channels.

SD doesn't seem to add any channels in either for my 
source.  I'm not entirely certain why!

Norm


More information about the mythtv-users mailing list