[mythtv-users] Can an old school installation be salvaged?

Brian Harnish bharnish1004 at gmail.com
Wed Sep 12 22:29:39 UTC 2007


On 9/11/07, Dan Berger <danberger at gmail.com> wrote:
> Hey all, I've been a MythTV user for three years. My system has worked
> flawlessly to my configuration (thanks in part to all of the experts who I'm
> sure are still on this ml) but obviously now I have to upgrade because of
> the Schedules Direct issue.

I don't think that is as obvious as you think it is. I'm running an
old Myth (0.18.*)
and I didn't *have* to upgrade for the DD->SD change.

In the archives[0] here there are conversations[1,2] about a script
that will work with
legacy installs. This way, you can keep going until *you* decide it is
time to upgrade.

 - Brian

[0] - http://mythtv.org/pipermail/mythtv-users/
[1] - http://mythtv.org/pipermail/mythtv-users/2007-August/191098.html
[2] - http://mythtv.org/pipermail/mythtv-users/2007-September/192501.html


More information about the mythtv-users mailing list