[mythtv-users] Mythweb issues

Daniel Westendorf dwestendorf at scottusa.com
Sat Sep 15 15:54:37 UTC 2007


This was it! Thanks for the help guys!


-----Original Message-----
From: mythtv-users-bounces at mythtv.org on behalf of Vincent Jorrand
Sent: Fri 9/14/2007 12:50 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] Mythweb issues
 
---- Original Message ----
> From: Daniel Westendorf <dwestendorf at scottusa.com>
> Thanks for the patch Joe!
> 
> Yeah, I restarted Apache after making the change, but still no
> dice.
> 
 Any
> other ideas?
> 
I had that same problem a few days ago, running a query that returned a
 lot of results.
The php.ini change did not help because it was overwritten by a setting
 in .htaccess

So I just edited the vaule in mythweb/.htaccess
And then restarted httpd. (not sure if it was required, but I thought
 it could not hurt)

I tested it searching for "the" and it failed with 64M but worked with
 512M.

Vincent
> 
> Daniel Westendorf
> 
> -----Original Message-----
> From: Joe Ripley 
> 
> 
> On 9/14/07, Daniel Westendorf  wrote:
> 
> > When I search for something like "boise state" I get a response
> without
> > any errors. This made me think that PHP just didn't have enough
> memory,
> > so I bumped up my php.ini memory limit to 512MB and I still get the
> > error. Any ideas?
> 
> Did you make sure to restart your webserver after bumping the memory
> limit value?
> 
> 
> --
> Joe Ripley


_______________________________________________
mythtv-users mailing list
mythtv-users at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3294 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070915/9966f6ef/attachment.bin 


More information about the mythtv-users mailing list