[mythtv-users] Where does the remote lag come from?

Bearcat M. Sandor HomeTheater at feline-soul.com
Sun Sep 16 16:48:48 UTC 2007


Rick,

I've noticed this myself, though it may be theme related.  I see this problem 
when using the syth-lacquer themes and not when using Blue. The syth lacquer 
theme has a lot more texture and thus the graphics take longer to load.  If 
the program guide has to redraw the whole screen instead of just the program 
guide (which i suspect is the case) then busier themes will take slightly 
longer to load and you may find that you've hit "page down" while waiting for 
it to redraw.

Try other themes and see if the problem changes in intensity or goes away.

Bearcat M. Sandor
On Sunday 16 September 2007 in an email titled "[mythtv-users] Where does the 
remote lag come from?" Rick wrote:
>Hi,
>
>I've been seeing this since the early days of version 20, I just thought
>it was something external to myth.  Now I'm not so sure.  What I am
>seeing is perceptible delays as I move around the recorded shows
>listings.  Sometimes I hit the remote down arrow once and it delays then
>acts like I hit it twice.  I also see remote lag when watching a show
>and using various ff and rew actions.  This happens even when the load
>is minimal on the box.
>
>Things I've done to try to mitigate the symptoms:
>o   Added more memory to the box.  (No improvements, but no swap too :)
>o   Upgraded the kernel.  (2.6.21.5)
>o   Upgraded lirc (lirc-0.8.2)
>o   Turned off any unneeded background processes.  (Load average is
>below 1 most of the time)
>o   Compiled myth from latest svn with processor optimization on.
>o   Turned off myth media monitoring.
>
>
>At this point I'm at a loss.  Is there a log or some other debug mode
>worth activating to help?
>
>Thanks,
>Rick
>_______________________________________________
>mythtv-users mailing list
>mythtv-users at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users




More information about the mythtv-users mailing list