[mythtv-users] PVR-500 not changing channels on remote backend system

John Nissley jnissley at nissley.org
Fri Sep 21 13:13:43 UTC 2007


I have had a remote backend / frontend set up for a few months now but 
was only using the remote backend to do commercial flagging.  I recently 
decided to add more tuners since the wife has started complaining that 
there are never any tuners left to record the shows she wants recorded.  
I have installed a PVR500 in the slave backend and when the other two 
turners are recording I do hit the tuners on the slave backend but I can 
not change channels.  Also when I hit the record button it does not seem 
to know what show it is recording and it will show up as two entries in 
the recordings list.  Also I do not have mysql running on the slave back 
end.  I basically just installed ivtv on the slave backend since 
according to Jarod's guide nothing else is required anymore.

Any help on why I can not change channels on the PVR500 MCE in the slave 
backend would be appreciated. 

Initial setup
2 - PVR150 on master backend / frontend
1 slave backend / frontend  (Mostly playing TV with front end and used 
to flag commercials)

New setup
2 - PVR150 on master backend / frontend
1 - PVR500 on slave backend / frontend

Master backend info
IVTV info
[root at mythtv ~]# rpm -qa | grep ivtv
ivtv-kmdl-2.6.22.4-65.fc7-1.0.2-134.fc7
ivtv-firmware-20070217-13.at
perl-Video-ivtv-0.13-8.fc7
ivtv-1.0.2-134.fc7

Kernel Info
2.6.22.4-65.fc7

Slave backend info
IVTV Info
[root at mythtv2 etc]# rpm -qa | grep ivtv
ivtv-firmware-20070217-13.at
ivtv-kmdl-2.6.22.4-65.fc7-1.0.2-134.fc7
ivtv-1.0.2-134.fc7
perl-Video-ivtv-0.13-8.fc7

Kernel Info
2.6.22.4-65.fc7


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



More information about the mythtv-users mailing list