[mythtv-users] Blue tint on video preview

Mitch Gore mitchell.gore at gmail.com
Fri Sep 21 17:39:15 UTC 2007


On 9/21/07, Greg Estabrooks <greg at phaze.org> wrote:
>
> > When i look at my recordings the preview window shows up in the bottom
> right
> > corner.  The video has  blueish tint to everything.
>
>
> I ran into that last weekend when I had compiled my frontend with
> --arch=i686    recompiling with --arch=athlon-xp (which is what it should
> have been) fixed that issue and of course I got better performance during
> playing.
>
> Do you know what cpu type was auto detected when you compiled it?
>


i set it to i686 but here is my ./configure

[myth at mythtv mythtv]$ ./configure --prefix=/usr/local --enable-xvmc
--arch=i686 --enable-proc-opt --enable-dvb  --enable-libdts
--enable-xvmc-opengl
# Basic Settings
Compile type     release
Compiler cache   no
DistCC           no
Install prefix   /usr/local
CPU              x86_32 (i686)
big-endian       no
MMX enabled      no
CMOV enabled     no
CMOV is fast     no

# Input Support
Joystick menu    yes
lirc support     yes
Apple Remote     no
Video4Linux sup. yes
ivtv support     yes
FireWire support yes
DVB support      yes [/usr/include]
DBox2 support    yes
HDHomeRun sup.   yes
IPTV support     yes

# Sound Output Support
OSS support      yes
ALSA support     yes
aRts support     yes
JACK support     no
DTS passthrough  yes

# Video Output Support
x11 support      yes
xrandr support   yes
xv support       yes
XvMC support     yes
XvMC VLD support yes
XvMC pro support no
XvMC OpenGL sup. no
XvMC libs        -lXvMCW
OpenGL video     no
Mac acceleration no
OpenGL vsync     no
DirectFB         no

# Misc Features
Frontend         yes
Backend          yes

# Bindings
bindings_perl    yes

Creating libs/libmyth/mythconfig.h and libs/libmyth/mythconfig.mak

WARNING: When using --enable-proc-opt you must include the
         output of ./configure along with any bug report.


Does that look right?  maybe i will recompile the latest verstion and double
check.  i am running a P4 3.4Ghz 32bit.

(better performance is always worth digging)

Thanks,
Mitchell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070921/3657be98/attachment.htm 


More information about the mythtv-users mailing list