[mythtv-users] ivtv settings and recording with mythtv

robl robl at monkeyhelper.com
Fri Sep 21 21:52:36 UTC 2007


Mike Perkins wrote:
> robl wrote:
>   
>> Mike Perkins wrote:
>>     
>>> Are you sure you have configured this as the right type of card? The first field 
>>> in the Mthtv-setup->Capture Cards screen is a combo box. You should have cycled 
>>> it to the setting "MPEG-2 Encoder Card (PVR-x50, PVR-500)". Then go to the 
>>> bottom and choose "Tuner 1". Hit Finish and you should be good to go.
>>>
>>>       
>> So my question still stands, how do I tell mythtv which output to set on 
>> the PVR-350 when it initiates a recording ?
>>
>>     
> Your question is confusing. Do you mean which *input* the PVR-350 card should 
> use to receive the transmission on? If so, refer my note above, "Tuner 1". If 
> you mean how to get the output out from your PVR-350 to your TV, that's set up 
> on another page. If you don't mean that, your (video) output will come out your 
> graphics card.
>
> If none of the above applies, you most likely either found a bug (unlikely) or 
> your particular hardware configuration (by which I mean the actual selection of 
> hardware items you chose) is the problem.
>
>   
It was a problem with the 'Input Connections' within mythtv-setup.  I 
have a Sky box which does SCART to S-Video (into the PVR-350) .  Within 
'input connections' I had mapped an S-Video input to my Sky 'video 
source'.  This was giving me black and white, when I changed this 
mapping to a composite source it became colour, I believe this is 
because Sky boxes output a composite signal (rather than S-Video) 
although this is just from memory.

Anyhow thanks for the advice, it helped me frame the problem correctly 
so I could work it through.



More information about the mythtv-users mailing list