[mythtv-users] A plea for help

Ben Davis bendavis78 at gmail.com
Mon Sep 24 00:00:45 UTC 2007


Hi all.  I have been a happy MythTV user for roughly 3 years now, and have
loved it.  I've recently upgraded my entire mythtv setup to an HD setup,
and have begun to notice that my mythtv box crashes from time to time during
recordings.  And when say crash, I mean hard-crash:  no network, keyboard
control, display output, nothing.   I am never able to see any type of error
on the screen (probably from X blanking the screen).   Anyways, because I
don't want to spend a ton of money replacing each bit of hardware until
something works, I'll list out as many facts as I can here.  I'm hoping for
someone here to be able to help me figure this one out.


   - Hardware:
      - Mobo: ABIT
iL-90MV<http://www2.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=iL-90MV&fMTYPE=Mobile%2520Socket>
      - CPU: Intel Core 2
T5600<http://processorfinder.intel.com/details.aspx?sSpec=SL9SP>
      - PSU: ULTRA V-Series 600 Watt
ATX<http://www.ultraproducts.com/product_details.php?cPath=59&pPath=369&productID=518>
      - HSF: Silverstone
NT02<http://www.silverstonetek.com/products/p_contents.php?pno=nt02&area=>
      - Memory: 2 x 512MB CORSAIR ValueSelect DDR2
667<http://www.newegg.com/Product/Product.asp?Item=N82E16820145568>
      - Hard Drive: Maxtor SATA 320GB (STM332062)
      - Video Out: (mobo built-in, hdma-to-dvi cable)
      - Audio: (mobo built-in, toslink optical)
      - Monitor: Westinghouse LVM-42W2 1080p 42" LCD
      - Recording Device: pcHDTV
HD-5500<http://pchdtv.com/hd_5500_right_down.html>
   - Software:
      - MythBuntu 7.10
      - Mythtv 0.20.2-0ubuntu4
   - Configuration:
      - Fairly basic setup, self-contained frontend/backend box
      - Ethernet connected, internal IP.
      - pcHDTV as DVB input
      - SchedulesDirect programming using cron-job
      - NFS mounts for music & video
      - Other known facts:
      - Happens randomly, unpredictably
      - Seems to crash after anywhere from 10 minutes to 45 minutes
      into a recording (I can tell by looking at recorded programs
after reboot,
      There's always an aborted recording.)
      - Seems to only happen during unattended recordings -- that is,
      it never happens while I'm watching livetv, even after a couple
of hours of
      watching the same show.
      - Happens with HD & SD programs (still using the same recording
      device)
      - CPU temperature while watching livetv after 30 minutes peaks
      out at 35 (lmsensors)
      - Went to Colorado for a week-long vacation,  came back and was
      amazed it didn't crash and recorded all my shows.  Two days later while I
      was at work, it crashed.
   - Things tried (but failed)
      - Tried switching hard drives
      - removed cd-rom drives
   - Tried disabling NTFS mounts
      - Tried disabling commercial flagging
      - Tried switching linux distributions, kernel versions, mythtv
      versions.
      - Blew out dust, cat hair, etc
      - Tried talking nicely, singing to it
      - Tried recording less violent programs, crashed on Sound of
      Music.
      - Tried exorcism

That's all I can think of for now.  Please, anyone who has any idea how I
can troubleshoot this or give me any ideas, let me know.  My wife gets very
upset when her soap-operas don't record,  and with the new fall-season shows
coming up (Heroes!),  I'd hate to miss any of those either :-)   Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070923/ad6f6216/attachment-0001.htm 


More information about the mythtv-users mailing list