[mythtv-users] Live TV Quality Issues

Ben Kevan ben.kevan at gmail.com
Mon Sep 24 05:55:18 UTC 2007


So, I have have my MythTV box up, and I hook it up to my super state of the
art 15 year old.. Component Input only TV.

With the cable plugged in directly.. it looks as good as a 15 year old TV
can.

But when I am running live TV from my mythbox outputted to my tv is .. I
guess I can say "jittery". It seems slightly jumpy, and the quality isn't as
good as the direct cable plugin. It seems like quite a few frames are
skipped, and it seems somewhat blurry (guess this is the best I can describe
it).

Here is output of


 cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Intel(R) Pentium(R) 4 CPU 2.80GHz
stepping        : 9
cpu MHz         : 2793.303
cache size      : 512 KB
physical id     : 0
siblings        : 2
core id         : 0
cpu cores       : 1
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca
cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid xtpr
bogomips        : 5590.69
clflush size    : 64

processor       : 1
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Intel(R) Pentium(R) 4 CPU 2.80GHz
stepping        : 9
cpu MHz         : 2793.303
cache size      : 512 KB
physical id     : 0
siblings        : 2
core id         : 0
cpu cores       : 1
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca
cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid xtpr
bogomips        : 5586.77
clflush size    : 64

 lspci | grep VGA
03:00.0 VGA compatible controller: nVidia Corporation NV44A [GeForce 6200]
(rev a1)

cat /etc/X11/XvMCConfig
libXvMCNVIDIA_dynamic.so.1

So what gives? Girlfriend won't let me switch over until it looks at least
close to direct cable is..

PS.. Recorded flicks and ripped vids.. look good.. I am plugged from Video
Card to S-Vidio Attachment to Component..
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070923/3834700e/attachment.htm 


More information about the mythtv-users mailing list