[mythtv-users] hdhomerun scan versus ATSC channel 76

R. G. Newbury newbury at mandamus.org
Tue Sep 25 18:03:50 UTC 2007


Brian Long wrote:
> On 9/24/07, R. G. Newbury <newbury at mandamus.org> wrote:
> <snip>
>> If your SchedulesDirect lineups are correct, once you have the actual callsign
>> (as SD knows it) figured out, you can use the channel editor to Probe
>> and it should fill in the xmltvid...which how SD knows which 'channel'
>> listing to attach to that stream. Note that you can attach a different
>> xmltvid number if you need to, such as where there is no listing for a
>> digital simulcast of an analog station. This is common where stations
>> are still testing their digital broadcasts.
> 
> I'm running mythtv SVN 14374 (9/1/07) and probe does not seem to work
> for me.  I was manually browsing channels in "Watch TV", hitting e to
> edit the channel.  When I input the correct call sign and hit Probe,
> nothing happens.  I downloaded the XMLTV listings using tv_grab_na_dd
> --download-only, pulled the XMLTVID's from the resulting file, and put
> them in the channel editor.  Now it works, but I don't know why Probe
> didn't.
>

Interesting. I thought it was just my setup. I am running SVN 14513 and 
tried the Channel Editor on the weekend for one channel which was all 
'Unknown' for its listings. Probe seemed to hang for me too. I did not 
wait any period of time. (I went elsewhere and worked on it. I actually 
had mistyped the xmltvid when I fiddled with the channel...its a 
digital, but using an analog broadcast xmltvid.)

So maybe the Probe function is borked?

Anyone else?


Geoff


More information about the mythtv-users mailing list