[mythtv-users] Video quality?

Jay R. Ashworth jra at baylink.com
Sun Sep 30 22:38:39 UTC 2007


On Sun, Sep 30, 2007 at 11:33:42PM +0100, Kevin Page wrote:
> I'm "dabbling" with MythTV; I'd like to use it for my digital TV needs,
> so I've been using it on and off for a month or so.
> 
> I've noticed this issue too, and I'd agree that Piers describes it well.
> 
> On Sat, 2007-09-29 at 13:05 +0100, Piers Kittel wrote:
> > If you took 2 identical TVs, one  
> > connected to a digital input, such as a Freeview (UK DVB-T) box, and  
> > another connected to a computer connected to an identical Freeview  
> > box and asked me which was showing the output from a Freeview box,  
> > and which was from MythTV.  I could tell you in a second just from  
> > watching the video output.  What I would see is very very slight  
> > jerking in between frames - it's not totally smooth, I can see very  
> > slight jumps when it transitions in between frames.  It's very faint  
> > but it's there.

Tell me: is it *this*?

Frame through a recording and see if every 5 frames, the 6th frame is
identical to the 5th frame.

We had this problem, and it went away when we upgraded.  I *think* it
was actually ivtv's fault, but I could never quite nail it down.

It's particularly notable on fast pans, obviously.

Cheers,
-- jra
-- 
Jay R. Ashworth                   Baylink                      jra at baylink.com
Designer                     The Things I Think                       RFC 2100
Ashworth & Associates     http://baylink.pitas.com                     '87 e24
St Petersburg FL USA      http://photo.imageinc.us             +1 727 647 1274


More information about the mythtv-users mailing list