[mythtv-users] hdhomerun lost stream from mythtv

William Munson william_munson at comcast.net
Sun Apr 6 13:13:46 UTC 2008


Rick wrote:
> Hi,
>
> This has happened to me enough times now that I thought I'd ask.  From 
> time to time, the backend appears to "lose" its connection to the 
> hdhomerun stream.  By lose I mean the captured file no longer grows. 
> This can happen anytime during the recording.
>
> If one does a status on the hdhomerun, it's still tuned to the right 
> channel and offering the stream.  Additionally, myth thinks it's still 
> recording based on the status.  The backend log doesn't show anything 
> unusual.  As far as it's concerned, the recording is proceeding as expected.
>
> How can I mitigate this?  It's causing us to miss recordings.
>
> Thanks,
> Rick
>
>   
I was seeing these kinds of issues with mine when the hdhr was attached 
to my router. I suspect that the router itself was dropping the 
connection, perhaps as part of refreshing the dhcp server. I ended up 
with the same solution as Brad. I moved the hdhr and myth backend system 
to a dedicated dumb switch and converted all of my network myth systems 
to fixed addresses. Previously I was using dhcp to assign "fixed" 
address. Have not had a problem since.

PS - The rest of my network is still dhcp so that my kids friends can 
come over and attach to the network to play games. Its also possible 
that the traffic volume of the neighborhood gaming parties was causing 
problems. Have you ever seen how much traffic 6 teenagers playing 
warcraft creates? LOL, it will swamp your network.

Bill




More information about the mythtv-users mailing list