[mythtv-users] Is MythTV still incompatible with new firewire subsystem?

Marc Barrett mnealbarrett at cox.net
Sun Apr 6 21:54:50 UTC 2008


The firewire entry on the mythtv wiki has a note that says:

'"Fedora 7 and anything running kernel 2.6.22 or greater uses
the new firewire architecture that is INCOMPATIBLE with MythTV"

It includes some instructions on how to compile old firewire
drivers for mythtv.  This information may be a bit dated, so
is this still necessary?  Or have these incompatibilities been fixed?




More information about the mythtv-users mailing list