[mythtv-users] MHEG issues (UK) - flickering, video resizing, mind the gaps!

Sam Jacobs samlists at ijacobs.co.uk
Thu Apr 24 14:17:52 UTC 2008


On Mon, Apr 14, 2008 at 2:28 PM, David Matthews <dm at prolingua.co.uk> wrote:
[...]
>  There were some initial problems with MHEG on off-air channels when the
>  multirec branch was first merged, actually not with the multirec code
>  itself but the removal of the old "dummy" video stream.  There weren't
>  any crashes, it just didn't display anything until it was fixed.  I'm
>  not aware of anything in the off-air or radio channels that could cause
>  a crash and they certainly work for me with the 0.21 fixes branch.  If
>  you're getting crashes you probably need to get a gdb traceback and
>  investigate further.  What version of Myth are you running?

I built a 0.21-fixes Mac frontend a few days ago (svn rev 17113), and
haven't had any problems with crashing since, so I assume that
something got fixed. My backend is still at 0.21-release, so whatever
it was was most likely a purely frontend issue. I'm still seeing the
other issues that were mentioned though.

Sam

>  David.
>
>
> _______________________________________________
>  mythtv-users mailing list
>  mythtv-users at mythtv.org
>  http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>



-- 
Sam Jacobs on MythTV 0.21, UK Freeview, EIT-only EPG
mythbox: BE+FE, Mythbuntu 8.04, Athlon XP2000+ at 1.6GHz, 512MB RAM,
nVidia GeForce 4MX (proprietary driver)
tuners on mythbox: Nebula DigiTV PCI, Elgato EyeTV for DTT Stick
(Hauppauge Nova-T USB Stick in disguise!)
smbx: FE, Mac OS X 10.5 Leopard, Macbook Intel Core Duo at 2.0GHz, 2GB RAM


More information about the mythtv-users mailing list