[mythtv-users] HD plays fine, SD jerky video and sound?

Michael T. Dean mtdean at thirdcontact.com
Thu Feb 7 21:53:48 UTC 2008


On 02/07/2008 03:01 PM, Mark Hutchinson wrote:
> Should I be editing the:
> if rez > 0 0 -> XvMC line then?  SD is 480 correct?
> What Decoder and Video renderer would be best for the Nvidia 8600?
> What about Deinterlacer?

You have two options.  The first option is to create a completely new
playback profile group and leave the existing "example" profile groups
for future reference.  The second is to edit the existing profile groups.

The playback profiles are edited by going to Utilities/Setup|Setup|TV
Settings|Playback then selecting Next until Playback Profiles (3/9).

Assuming you want to create a new playback profile group, simply select
Add New next to the "Current Video Playback Profile" combobox.  Then,
type a name for it (i.e. "OpenGL Only"), then edit the first profile
("if rez > 0 0 -> ffmpeg & XVideo") and change the Video Renderer to
OpenGL and the OSD Renderer to opengl2.  Leave the Match Criteria (at >
0 0) and Decoder (at Standard), and choose the OSD Fade,
Primary/Fallback Deinterlacer, and Custom Filters you desire.  Then, you
can (I would because I'm obsessive) delete the second profile ("if rez >
0 0 -> ffmpeg & quartz") since quartz is a MacOS X thing.

Assuming you want to edit the CPU+ (or another existing) profile group,
use "Delete" next to the profile (the "if rez ... -> <decoder> &
<renderer>" lines) to delete all but one profile.  Make sure the
priority (the spinbox with a number in it) is set to 1, then edit the
profile to contain the following:

Match Criteria: > 0 0 (no additional Match Criteria)
Decoder: Standard
Video Renderer: OpenGL
OSD Renderer: opengl2

then choose OSD Fade, Primary/Fallback Deinterlacer, and Custom Filters
as you desire.

HTH,
Mike



More information about the mythtv-users mailing list