[mythtv-users] DVD ISO playback problems: Invalid IFO

Steve MacLaren scram69 at gmail.com
Thu Jan 10 00:02:07 UTC 2008


On Jan 9, 2008 2:31 PM, Josh White <jaw1959 at gmail.com> wrote:

> I've had quite mixed results with the internal player.  It will work for
> some DVDs and some .ISO files, but on others, it skips through the intro
> screens and previews quite quickly, and then craps out more often than not.
> Does has anyone seen similar results?  I'm running a combination of
> Mythbuntu (frontend) and Ubuntu 7.10 with Myth installed from the standard
> repositories.  Sorry to jump into the middle of this thread, but when I
> read  "I use the internal player.  It works fine." I wondered if my
> situation was unique or the norm.
>
> Because of this, I've been using VLC (since Mplayer doesn't work with the
> DVD menus) and I'm simply not a fan of xine.
>
> Yes, I've seen the internal player barf several times on the full .iso
(with menus).  The reason I lean towards k9copy is the ablilty to create an
.iso from just the main title (i.e. no menus).  With those, so far, I've had
very good success with the internal player.  Similar to ripping the main
title to ".vob" using mythDVD, but you get a file you can skip/FF/REW
through, unlike the .vob
-- 
________________________
"The Linux of transportation."
http://www.vehicledesignsummit.org/website/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080109/5bba3665/attachment.htm 


More information about the mythtv-users mailing list