[mythtv-users] What to expect when you're expecting FireWire

Chris Weiland hobbiticus at gmail.com
Wed Jan 16 20:15:41 UTC 2008


Last I heard, the 4250HDC is not supported in myth, however mine works just
fine.  I've never even heard of the 4240HDC to be honest.  However, with my
4250, the firewire_tester always reports failed, but it works just fine in
mythtv.  I don't remember if the test_mpeg2 (or whatever that command line
test app is) worked, but I think it did.

Anyway, the point is that just because the debugging tools don't work does
not necessarily mean that it will not work with myth.

On Jan 16, 2008 2:59 PM, Mitch Gore <mitchell.gore at gmail.com> wrote:

>
>
> On Jan 16, 2008 1:44 PM, Ryan Steffes <rbsteffes at gmail.com> wrote:
>
> > On Jan 9, 2008 10:03 AM, Mitch Gore <mitchell.gore at gmail.com> wrote:
> > >
> > > On Jan 9, 2008 8:45 AM, Ryan Steffes < rbsteffes at gmail.com> wrote:
> > >
> > > >
> > > >
> > > >
> > > > >
> > > > > My box seems to be relatively unknown, at least to google.  I did
> > find
> > > > > some threads after randomly searching around for a box with a
> > similar
> > > > > model number, SA4250, so I'm going to try some of the fixes and
> > > > > suggestions from those threads, but nothing I've tried so far
> > looks
> > > > > promising.
> > > > >
> > > > > Thanks,
> > > > >
> > > > > Ry
> > > > >
> > > >
> > > > So since the SA4250 tips didn't seem to make a difference for my
> > > > SA4240, can anyone offer suggestions on how to determine if the
> > ports
> > > > just don't work or if I've messed something up?
> > > >
> > > > I tried all the variations of broadcast/p2p and Box type from within
> > > > mythtv-setup and got nothing.  I'm not surprised because test_mpeg2
> > > > didn't work either.
> > > >
> > > > Is it about time to take it to the linux firewire mailing list?
> > > >
> > > > Ry
> > > > _______________________________________________
> > > >
> > >
> > > I  used to use the SA4250HDC firewire capture worked but not channel
> > > changing.
> > >
> > > Mitchell
> > >
> >
> > Just to wrap this up, today I was informed by someone at the customer
> > service center their managers have told them they didn't provide ANY
> > STB with active firewire ports and they had no intention to, saying
> > they believed they weren't required to until next year (I'm pretty
> > sure they were confusing the OTA digital mandate with the HD 1394
> > mandate).  Since I didn't have a copy of the regs with me, and my
> > lunch break was already about 40 minutes long from standing in line, I
> > opted for just continuing to use my blaster with s-video out.
> >
> > Time Warner is ingenious.  They just make it so dang inconvenient to
> > argue with them, they suck your will right out of you before forcing
> > them to do something they don't want to.
> >
> > Ry
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
>
>
>
> Thats to bad dude.  When i went to the store to get a STB the rep I spoke
> with new exactly what I needed.  I was extremely surprised!  I was expecting
> a battle!
>
> Like I said they gave me the 4250HDC, Time Warner Kansas City.
>
> Sorry about your luck, there is always antenna for HD.  Thats all I use
> anymore.  I hardly watched cable so i just canceled it a few months ago.
>
> Mitchell
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080116/62cd118c/attachment.htm 


More information about the mythtv-users mailing list