[mythtv-users] Only one tuner works on dual tuner PVR-500 card.

Popatopalous popatopalous at comcast.net
Fri Jan 18 00:05:18 UTC 2008


$ v4l2-ctl --log-status -d 0

Status Log:

  ivtv0: =================  START STATUS CARD #0  =================
  tveeprom 2-0050: Hauppauge model 23552, rev E592, serial# 8363378
  tveeprom 2-0050: tuner model is Philips FQ1236A MK4 (idx 92, type 57)
  tveeprom 2-0050: TV standards NTSC(M) (eeprom 0x08)
  tveeprom 2-0050: second tuner model is Philips TEA5768HL FM Radio
(idx 101, type 62)
  tveeprom 2-0050: audio processor is CX25843 (idx 37)
  tveeprom 2-0050: decoder processor is CX25843 (idx 30)
  tveeprom 2-0050: has radio, has no IR receiver, has no IR transmitter
  tda9887 2-0043: Data bytes: b=0xd4 c=0x30 e=0x44
  tuner 2-0060: Tuner mode:      undefined
  tuner 2-0060: Frequency:       0.00 MHz
  tuner 2-0060: Standard:        0x00000000
  tuner 2-0061: Tuner mode:      analog TV
  tuner 2-0061: Frequency:       67.25 MHz
  tuner 2-0061: Standard:        0x0000b000
  cx25840 2-0044: Video signal:              present
  cx25840 2-0044: Detected format:           NTSC-M
  cx25840 2-0044: Specified standard:        NTSC-M
  cx25840 2-0044: Specified video input:     Composite 7
  cx25840 2-0044: Specified audioclock freq: 48000 Hz
  cx25840 2-0044: Detected audio mode:       stereo with SAP
  cx25840 2-0044: Detected audio standard:   BTSC
  cx25840 2-0044: Audio muted:               no
  cx25840 2-0044: Audio microcontroller:     running
  cx25840 2-0044: Configured audio standard: automatic detection
  cx25840 2-0044: Configured audio system:   BTSC
  cx25840 2-0044: Specified audio input:     Tuner (In8)
  cx25840 2-0044: Preferred audio mode:      stereo
  wm8775 2-001b: Input: 2
  ivtv0: Video Input: Tuner 1
  ivtv0: Audio Input: Tuner 1
  ivtv0: Tuner: TV
  ivtv0: Stream: MPEG-2 Program Stream
  ivtv0: VBI Format: No VBI
  ivtv0: Video:  720x480, 30 fps
  ivtv0: Video:  MPEG-2, 4x3, Variable Bitrate, 6000000, Peak 8000000
  ivtv0: Video:  GOP Size 15, 2 B-Frames, GOP Closure
  ivtv0: Audio:  48 kHz, Layer II, 224 kbps, Stereo, No Emphasis, No CRC
  ivtv0: Spatial Filter:  Manual, Luma 1D Horizontal, Chroma 1D
Horizontal, 0
  ivtv0: Temporal Filter: Manual, 8
  ivtv0: Median Filter:   Off, Luma [0, 255], Chroma [0, 255]
  ivtv0: Status flags: 0x00000000
  ivtv0: Stream encoder MPEG: status 0x0000, 0% of 4096 KiB (128
buffers) in use
  ivtv0: Stream encoder YUV: status 0x0000, 0% of 2046 KiB (194
buffers) in use
  ivtv0: Stream encoder VBI: status 0x0000, 0% of 1023 KiB (60 buffers)
in use
  ivtv0: Stream encoder PCM audio: status 0x0000, 0% of 1021 KiB (227
buffers) in use
  ivtv0: Read MPEG/VBI: 0/0 bytes
  ivtv0: ==================  END STATUS CARD #0  ==================
$ v4l2-ctl --log-status -d 1

Status Log:

  ivtv1: =================  START STATUS CARD #1  =================
  tveeprom 3-0050: Hauppauge model 23552, rev E592, serial# 8363378
  tveeprom 3-0050: tuner model is Philips FQ1236A MK4 (idx 92, type 57)
  tveeprom 3-0050: TV standards NTSC(M) (eeprom 0x08)
  tveeprom 3-0050: second tuner model is Philips TEA5768HL FM Radio
(idx 101, type 62)
  tveeprom 3-0050: audio processor is CX25843 (idx 37)
  tveeprom 3-0050: decoder processor is CX25843 (idx 30)
  tveeprom 3-0050: has radio, has no IR receiver, has no IR transmitter
  tda9887 3-0043: Data bytes: b=0xd4 c=0x30 e=0x44
  tuner 3-0061: Tuner mode:      analog TV
  tuner 3-0061: Frequency:       55.25 MHz
  tuner 3-0061: Standard:        0x0000b000
  wm8775 3-001b: Input: 2
  ivtv1: Video Input: Tuner 1
  ivtv1: Audio Input: Tuner 1
  ivtv1: Tuner: TV
  ivtv1: Stream: MPEG-2 Program Stream
  ivtv1: VBI Format: No VBI
  ivtv1: Video:  720x480, 30 fps
  ivtv1: Video:  MPEG-2, 4x3, Variable Bitrate, 6000000, Peak 8000000
  ivtv1: Video:  GOP Size 15, 2 B-Frames, GOP Closure
  ivtv1: Audio:  48 kHz, Layer II, 224 kbps, Stereo, No Emphasis, No CRC
  ivtv1: Spatial Filter:  Manual, Luma 1D Horizontal, Chroma 1D
Horizontal, 0
  ivtv1: Temporal Filter: Manual, 8
  ivtv1: Median Filter:   Off, Luma [0, 255], Chroma [0, 255]
  ivtv1: Status flags: 0x00000000
  ivtv1: Stream encoder MPEG: status 0x0000, 0% of 4096 KiB (128
buffers) in use
  ivtv1: Stream encoder YUV: status 0x0000, 0% of 2046 KiB (194
buffers) in use
  ivtv1: Stream encoder VBI: status 0x0000, 0% of 1023 KiB (60 buffers)
in use
  ivtv1: Stream encoder PCM audio: status 0x0000, 0% of 1021 KiB (227
buffers) in use
  ivtv1: Read MPEG/VBI: 0/0 bytes
  ivtv1: ==================  END STATUS CARD #1  ==================

Looks like this is missing from /dev/v4l/video1:

  tuner 2-0060: Tuner mode:      undefined
  tuner 2-0060: Frequency:       0.00 MHz
  tuner 2-0060: Standard:        0x00000000
  tuner 2-0061: Tuner mode:      analog TV
  tuner 2-0061: Frequency:       67.25 MHz
  tuner 2-0061: Standard:        0x0000b000
  cx25840 2-0044: Video signal:              present
  cx25840 2-0044: Detected format:           NTSC-M
  cx25840 2-0044: Specified standard:        NTSC-M
  cx25840 2-0044: Specified video input:     Composite 7
  cx25840 2-0044: Specified audioclock freq: 48000 Hz
  cx25840 2-0044: Detected audio mode:       stereo with SAP
  cx25840 2-0044: Detected audio standard:   BTSC
  cx25840 2-0044: Audio muted:               no
  cx25840 2-0044: Audio microcontroller:     running
  cx25840 2-0044: Configured audio standard: automatic detection
  cx25840 2-0044: Configured audio system:   BTSC
  cx25840 2-0044: Specified audio input:     Tuner (In8)
  cx25840 2-0044: Preferred audio mode:      stereo

Anyone know why and how to get it back???
-- 
Sincerely,
Ben Popatopalous



More information about the mythtv-users mailing list