[mythtv-users] Compile problem SVN on debian etch

Stephen Sassman sassman1 at gmail.com
Fri Jan 18 02:00:34 UTC 2008


>For the -lGL error, you need a library named
>libGL.so, so you search for a package containing
>a file with that name.

You are right. I had the package installed, but the package was named
/usr/lib/libGL.so.1.2. Apparently mythtv couldn't find it there. I needed a
symbolic link from libGL.so to the real package:

ln -s /usr/lib/libGL.so.1.2 /usr/lib/libGL.so

Now, I was able to build the package.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080117/fa19742a/attachment.htm 


More information about the mythtv-users mailing list