[mythtv-users] Multi-tuner recording question.

Tim Scholl tascholl at gmail.com
Mon Jan 21 16:00:33 UTC 2008


On Jan 21, 2008 10:33 AM, Ty Unes <riverty at kc.rr.com> wrote:

> I have 2 PVR-150 tuners connected to TW cable and 1 ATI HD Wonder tuner
> connected to HD antenna in my mythtv frontend / backend box. A few
> nights ago, I selected to record 2 x 1-hour shows back-to-back on the
> same channel. One starts from 7:00pm - 8:00pm, then the next from 8:00pm
> - 9:00pm. again on the same channel. At about 7:55pm., while watching a
> TV show on the second PVR-150 tuner, a transparent-black screen came up
> asking if I wanted to continue watching what I was watching -or- if I
> wanted to record the other show. It seemed to suggest that I could not
> use the 2nd. PVR-150 card if I wanted to record the second 8:00pm show.
>
> Now I would think that the machine would simply use the same PVR-150
> card to record both shows and keep my 2nd. PVR-150 card free for me to
> watch something else. So what gives? The final outcome seems that the
> machine DID use the same PVR-150 card to record both shows however, I
> did back out of the frontend to check things on the machine since this
> behavior did not compute for me. I thought maybe something was wrong.
> Everything checked out fine. So why the message? Is there a setting I
> should check into to resolve this?
> <http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users>


You might want to check and see it you have your recording time set to start

5 minutes before the actual start time.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080121/33785ff0/attachment.htm 


More information about the mythtv-users mailing list