[mythtv-users] scratchy audio

Michael R. Hines michael at hinespot.net
Wed Jan 23 02:17:34 UTC 2008


My tuner does not have hardware-encoding.

So, would it benefit me to turn that option _off_ ?

What else would cause the cracking audio?

Thanks for your response!

- Michael

As my WinTV-go does not have an MPEG

Bruce Richardson wrote:
> On Tue, Jan 22, 2008 at 05:39:32PM -0500, Michael R. Hines wrote:
>> Greetings,
>>
>> MythTV works great. (Thanks everyone!) It's an amazing program.
>>
>> First of all, here's my setup: MythTV 0.20.2 + WinTV Tuner + Fedora 6
>>
>> The *only* problem I'm having is that the audio is "scratchy". Its perfectly
>> in-sync, and navigation of live-TV and recorded programs all works 
>> perfectly.
>> Its just that the audio has this scratchy-ness/poppy-ness that comes 
>> through.
> 
> Is "Extra Audio Buffering" enabled?
> 
> http://www.mythtv.org/wiki/index.php/User_Manual:Detailed_configuration_Frontend#Playback
> 
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-- 
/*
Michael R. Hines
http://hinespot.net
Live long and prosper...
*/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: OpenPGP digital signature
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20080122/018b2899/attachment.pgp 


More information about the mythtv-users mailing list