[mythtv-users] XvMCTex Init failed

Brian Phillips abitlater at gmail.com
Thu Jan 24 14:11:46 UTC 2008


Thanks Mike,

I have an ATI Radeon 9700 Pro / 128 MB PCI card.  I've been alternating
between the latest proprietary driver from ATI and the Mesa driver, both at
1280x1024. I get this error with either driver.

I was using this Mesa driver:

display: :0.0  screen: 0
OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 20060815 AGP 4x x86/MMX/SSE2 TCL
OpenGL version string: 1.3 Mesa 7.0.1

I *think* when I switched from 1600x1200 resolution to 1280x1024, the driver
was adjusted automatically (?) -because this was in use yesterday before I
reinstalled the ATI proprietary driver:

display: :0.0  screen: 0
OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 20060815 AGP 4x x86/MMX/SSE2 TCL
OpenGL version string: 1.3 Mesa 7.0.1

Currently, this proprietary driver is what I'm using:

display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9700 PRO
OpenGL version string: 2.1.7276 Release

-- 
Thanks again!
Brian

On Jan 23, 2008 9:31 PM, Michael T. Dean <mtdean at thirdcontact.com> wrote:

> On 01/23/2008 02:45 PM, Brian Phillips wrote:
> > Can someone help me figure out how to clear up this error that appears
> > in my mythfrontend log?
> >
> > 2008-01-23 14:41:16.369 VideoOutputXv: XvMCTex: Init failed
> > 2008-01-23 14:41:16.370 VideoOutputXv Error: Could not find suitable
> > XVideo surface.
> > 2008-01-23 14:41:16.370 VideoOutputXv: Falling back to X shared memory
> > video output.
> >                   *** May be slow ***
>
> Fix your display drivers.  You're either using drivers that don't
> support Xv or don't support Xv at the resolution of your videos or that
> aren't installed properly.
>
> For info on how to fix your drivers, we'll need to know what video
> card/drivers you're currently using.
>
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080124/e186d52b/attachment.htm 


More information about the mythtv-users mailing list