[mythtv-users] Where the bottleneck?

Mitch Gore mitchell.gore at gmail.com
Sat Jan 26 03:29:00 UTC 2008


On Jan 23, 2008 8:39 PM, Michael T. Dean <mtdean at thirdcontact.com> wrote:

> On 01/23/2008 02:17 PM, Mitch Gore wrote:
> > On Jan 23, 2008 12:43 PM, Michael T. Dean <mtdean at thirdcontact.com>
> wrote:
> >> On 01/23/2008 01:15 PM, Mitch Gore wrote:
> >>
> >>> Ok, i do a have a 8gb disk i removed from my Xbox when i modded it.
> >>> Will that be sufficient for system, logs, and db?.  its only a
> 5400rpm.
> >>>
> >>> I also forgot to mention.  When all this is going on and i move the
> >>> mouse the system is so slow that the mouse jumps across the screen.
> >>>
> >>> And when closing mythfrontend on the 1080p display the screen builds
> >>> so slow that it takes seconds to move from howing the desktop and the
> >>> mythbackround to load.  (Does this make sense i may need to take a
> >>> picture of what i mean)
> >>>
> >> I/O wait + swap = ^^^^
> >>
> >> The 8GB disk should be enough, but make sure you keep your logs clean
> >> (and don't do bin logging in MySQL).  Might need more memory, too.  (I
> >> recommend at least 512MB--possibly more, depending on your choice of
> >> theme--whose effects are magnified by screen resolution.)
> > Well i can say for sure that when i load mythfrontend using blootube
> wide it
> > takes a good 250mb of RAM.
> >
>
> Yeah.  blootube-wide is one of the more memory hungry themes.  You can't
> get that kind of beauty for free.  ;)
>
> > I have a Gig of ram but a 128mb is allocated to my video card.  so i
> have
> > about 870mb for system memory.
> >
>
> A gig of RAM should be more than enough.  The video card's using shared
> memory is probably more of an issue than available RAM--primarily
> because you're doing HDTV.  Have access to an NVIDIA 5200+ and an
> appropriate slot?
>
> > I will rebuild my box on my 8gig drive and see if that helps.  if that
> > doesn't fix it should i go more memory (1 or 2 gig) or video card?
>
> That's definitely the best place to start.
>
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>


Well after rebuilding the system on the 10 gig drive i still have the same
issues.  when playing HD and commflaging and any disk access occurs i get
pauses in video.  so when a recording ends that disk access studders the
video.

Would moving to 32 bit help at all?

Thanks,
Mitchell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080125/78a7b6e7/attachment.htm 


More information about the mythtv-users mailing list