[mythtv-users] VGA to S-video adapters, do they work?

Marc Randolph mrand at pobox.com
Thu Jun 5 22:34:26 UTC 2008


On Thu, Jun 5, 2008 at 2:02 PM, Johnny Russ <jruss at mit.edu> wrote:
> I am switching my frontend over to some new hardware that a friend donated
> to me. I had planned on just switching my FX5200 from my old frontend into
> the new system. Unfortunately, it is an AGP card and the new system is PCI
> only. The Mrs. would rather I not spend anymore money or time on this
> project at the moment. So I would like to just get a VGA to S-Video adapter
> (like this http://www.computercasesandcables.com/ccc/CV-25120.html) and use
> it with the intel integrated graphics. Does anybody have any experience
> getting one of these to work? Am I just going to have to buy another card?

An alternative is to find a scan converter (something like one of the
Averkey boxes from Avermedia) with VGA-in and S-video output.  That's
what I use.  I picked one up for super cheap while I want on HDTV.

I find the quality to be just tolerable - the main problem seems like
it doesn't have enough color depth.  Most of the time I don't notice
it, but on certain scenes (especially dark ones), I can see color
banding.  Honestly, I haven't had the time to see if it is indeed a
problem with the converter.  For all I know, I may have something
mis-configured on the Linux/myth side of things.  Or at a minimum, I
might be able to add dithering.

If I were to do it over again, I'd just get one of the many Nvidia
GeForce 6xxx and 7xxx cards with s-video out.  They are < $30 shipped
new from Newegg.  Probably a few dollars less on ebay.

   Marc


More information about the mythtv-users mailing list