[mythtv-users] Mobo Advice - 7050/8200/690G/780G ?

covert covert thecovert at gmail.com
Thu Jun 12 14:27:58 UTC 2008


On Fri, Jun 13, 2008 at 12:18 AM, Dan Wilga
<mythtv-users2 at dwilga-linux1.amherst.edu> wrote:
> At 9:32 AM -0400 6/11/08, Steven Adeff wrote:
>>On Wed, Jun 11, 2008 at 9:22 AM, Dan Wilga
>><mythtv-users2 at dwilga-linux1.amherst.edu> wrote:
>>  > At 1:43 PM -0400 6/10/08, Steven Adeff wrote:
>>  >>On Tue, Jun 10, 2008 at 1:33 PM, Dan Wilga
>>  >><mythtv-users2 at dwilga-linux1.amherst.edu> wrote:
>>  >>  > I keep X (and Myth) running in 1080p all the time, and it works
>>  >>>  almost perfectly with a 5000+ processor. I say "almost" because I
>>  >>>  still get a tear during some scenes with fast motion.
>>  >>
>>  >>UseEvents=True
>>  >
>>  > Unfortunately, that makes no difference, and neither do the vblank
>>  > sync options in nvidia-settings. I can cause the location of the tear
>>  > to change by forcing Myth to use a different vblank method, such as
>>  > RTC or usleep, but it's still there. It's an interesting reverse-Z
>>  > shape, kind of like this ASCII art:
>>
>>odd, I wonder if the output frequency is wrong?
>>have you tried 720p output?
>
> Yes, and it's actually worse. I'm using a 1080p-native LCD TV, so
> it's also a bit less sharp due to scaling.
>
>>  have you tried with an other deinterlacing method?
>
> Yes, and even setting the TV into 1080i and turning all deinterlace
> filters off in Myth. Same thing.
>
>>perhaps you need to dedicate more RAM to the card in your BIOS?
>
> There doesn't seem to be any way to do that in the BIOS. I did try
> changing the "framebuffer size" from "auto" to 64 Mb, but that didn't
> help. According to "lspci" it's still using 32 Mb.
>
> --
> Dan Wilga                                                        "Ook."
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>

Stay clear of the ATI based motherboards. I have a 780G and I cannot
get satisfactory results with Xv + ATI. I have decided to get a
dedicated front end to solve the problem. Apple TV on it's way.


More information about the mythtv-users mailing list