[mythtv-users] System upgrade - 150 ( 200 ) to spend

Damian damian at gingermagic.co.uk
Thu Jun 12 20:30:37 UTC 2008


You'd know about it if you had it. Just search the Ubuntu forum. There 
were a LOT of frustrated people until the 173.x driver came out. Not 
there are just a few of us left that the 173.x drivers can't work for.

If yours is working, it'll be fine working. I either get "Low Res mode" 
or "Sorry, no SSE" (I'm paraphrasing) depending on the driver I use.

Damian


Mark Greenwood wrote:
> What exactly is the issue with the Nvidia drivers? I'm running 8.04 on my box and the drivers *seem* to be working... but you've got me concerned now.
> 
> Mark
> 
> On Monday 09 June 2008 09:26:51 Damian wrote:
>> Johnny Russ wrote:
>>>     Reason for upgrade:
>>>     Computer can't cope with the latest version of Ubuntu and I want to
>>>     stick with Ubuntu/Mythbuntu to provide me with an easy(ish) path to
>>>     keeping up to date with MythTV.
>>>
>>>  If you are only doing SD then your current setup is much more than 
>>> capable of doing that. Also there is no particular reason why Ubuntu 
>>> 8.04 shouldn't work with your setup. If you are upgrading because of 
>>> problems with Ubuntu, but you don't want to do a clean install of the 
>>> OS, then upgrading your hardware is more likely to cause problems than 
>>> to fix them. It would probably by most helpful to explain what you mean 
>>> by "can't cope". Then people could help you get up an running again with 
>>> your current setup. Mythbuntu is one of the most popular choices and 
>>> between here or the Ubuntu forums you will almost always find the info 
>>> you need to get Mythtbuntu going. If you just want to upgrade to new 
>>> hardware for the heck of it then I am sure you can get help for that 
>>> too, but it doesn't seem to be the answer to your problems as described.
>> Hello,
>>
>> I didn't want to take the thread into that as I've spent lots of time in 
>> that subject and given up on it.
>>
>> A quick summery is that LOTS of people have been having major headaches 
>> getting the Nvidia drivers in Ubuntu 8.04 to behave (when they worked 
>> perfectly in 7.10). There are lots of threads about this, but most 
>> people seem to get things sorted by installing the latest driver, 173.x.
>> However, when I do that I'm told that the latest drivers only work with 
>> CPU's which have SSE (which I have since found out that my processor 
>> does not).
>>
>> This leaves me in my current situation. The old drivers don't work and 
>> the new ones don't like my CPU. The system has been out of action (apart 
>> from as a backend) since the upgrade to 8.04 and I've already spent much 
>> more time that I really have available these days trying to fix it. I'm 
>> left with the choice of downgrading to Ubuntu 7.10 or upgrading the CPU 
>> (which would also mean upgrading the motherboard and memory). I'd like 
>> to keep up to date with Myhth, so after much thought I've gone for the 
>> hardware upgrade option.
>>
>> Damian
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 



More information about the mythtv-users mailing list