[mythtv-users] Can't watch TV

Mir Islam mislam at mirislam.com
Sat Jun 14 23:00:37 UTC 2008


Thanks I tried that and I was able to scan channels. However, most of 
the channels printed

Timeout scanning ATSC channel <Number> -- no signal

While the status showed "No Lock". For a few of the channels status 
showed "Locked" but the message show same as above, except for "no 
signal" it printed "no tables".

The analog portion seems to be working ok as I am picking up some analog 
channels fine, although with lots of snow.


Thanks
Mir

Enigma wrote:
>
>     In the Capture Card Setup the "Default Input" is set to
>     Television. The
>     other two inputs are composite1 and S-Video. None of those two are
>     being
>     used. There is no "Digital Input" detected for this card.
>
>     The card itself has two connectors to plug in antenna. I tried to
>     plug
>     in antenna in both of them. One of them (top one, away from
>     motherboard)
>     picks up several channels as I mentioned before, the other one
>     picks up
>     only one. In neither cases I am able to see any picture. 
>
>
>
> It sounds like you have just the analog portion of the card set up 
> (v4l card type), go back into mythtv-setup, create a new capture card 
> and set the card type to DVB to access the digital half of the card.
> ------------------------------------------------------------------------
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>   


More information about the mythtv-users mailing list