[mythtv-users] HDMI Audio out on MSI Meda Live

Bert Haverkamp bert at bertenselena.net
Sun Jun 15 10:04:48 UTC 2008


Hi,

A bit off-topic (or entirely off-topic actually;-) I've been looking
at the MSI media live for a full HD media centre. But I see
contradictory reports in various forums if this box is capable to do
full HD (1080p, 40Mb/s streams)  Since you are working with this box
I'm hoping you can shed some light on this. What is your experience so
far: Can I expect a blue-ray movie to play smoothly in HD on this box?

Regards,

Bert Haverkamp

2008/6/15 covert covert <thecovert at gmail.com>:
> On Sun, Jun 15, 2008 at 7:26 PM, GyroTech <gyrotech at freakinabox.com> wrote:
>> Bill Williamson wrote:
>>> An easy one is "do you get sound when you log in."  If not, it's an
>>> underlying ubuntu problem.  The most common digital output problem is
>>> that the digital-output mixer is (sometimes, I can't figure out when
>>> or when not) muted by default.  Go into alsa-mixer (or the volume
>>> control in ubunt, you'll need to go into advanced options and enable
>>> EVERYTHING to get the checkbox) and make sure digital out is not
>>> muted.
>>
>> Been playing around a bit more this weekend (aren't weekends great :-) )
>> and it seems that audio out works fine on all of the analog outputs but
>> none of the digital. This is true when just playing a file with Mplayer
>> on the Mythbuntu desktop. The coaxial output gives me nothing when
>> connected to my digital amp, and the optical output isn't even lit.
>>
>> Interestingly enough though, when running ALSAmixer, I don't get any
>> control over the volume bar for IEC958, if that is the digital out then
>> maybe it is still disabled somewhere...
>> So I run aplay -L and interestingly enough,
>>
>> iec958:CARD=NVidia,DEV=0
>>     HDA NVidia, ALC883 Digital
>>     IEC958 (S/PDIF) Digital Audio Output
>> null
>>     Discard all samples (playback) or generate zero samples (capture)
>>
>> So how the heck is that happening and, more importantly, how do I make
>> it stop?? Or start as the case may be  :-D
>>
>> GT
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>
>
> Disable onboard sound in the bios. This should leave you only one item
> in alsa mixer. Make sure it is un-muted.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>



-- 
-----------------------------------------------------
There are 10 kind of people in the world:
those who understand binary and those who don't.


More information about the mythtv-users mailing list