[mythtv-users] MythTV using NAS (on a via ) using Gigabit ethernet.

Ma Begaj derliebegott at gmail.com
Thu Jun 26 18:31:07 UTC 2008


2008/6/26 Roy Lofthouse <lofty69 at gmail.com>:
> 2008/6/26 Roy Lofthouse <lofty69 at gmail.com>:
>> 2008/6/26 Oliver Brown <galaxiaguy at googlemail.com>:
>>>
>>>>
>>>> Sorry.  The backend has to be available for the frontend to connect to AND
>>>> has to have at least one tuner.
>>>>
>>>
>>> The last time this question came up, I thought the answer was that the
>>> backend doesn't actually need a tuner as such, but running it without a
>>> tuner is a "not supported configuration".
>>>
>>> Some things also don't seem to need a backend running, like MythVideo
>>> (although it complains about no backend the videos it can access still
>>> play).
>>>
>>> Oliver
>>>
>>>
>>> _______________________________________________
>>> mythtv-users mailing list
>>> mythtv-users at mythtv.org
>>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>>
>>>
>>
>> so, it looks like I should forget NAS and use the via board as a
>> master backend and use a slave backend for recordings, but have the
>> recordings saved to the master backend.. that just leaves the question
>> of can you have a master backend with no tuners or can you setup a
>> virtual tuner that does nothing?
>>
>
> Maybe this is the anwser..
>
> http://www.gossamer-threads.com/lists/mythtv/users/333588?search_string=virtual%20tuner;#333588
>
> guess I should have a play...

See what I posted in the post above:

http://www.gossamer-threads.com/lists/mythtv/dev/299246?search_string=dummy%20tuner;#299246


More information about the mythtv-users mailing list