[mythtv-users] TVOverScan not working?[SOLVED???]

Brad Fuller bradallenfuller at gmail.com
Sat Jun 28 18:34:53 UTC 2008


On Sat, Jun 28, 2008 at 10:27 AM, Alen Edwards
<allen.edwards at oldpaloalto.com> wrote:
> Thanks for the help.  Replies are bottom posted below:
>
>> A quick cookbook on making the slider stick would be nice although the
>> help file looks pretty simple.  Easy for me to say, I haven't started doing
>> it yet.
>
> It wasn't easy.  In fact, nothing worked as described.  Nothing.
>>
>
> The nvidia-settings are not loaded automatically when you restart your x
> server. To get them to load automatically you just need add "nvidia-settings
> -l" somewhere during your x start up. I put it in ~/.xinitrc.
>
> I don't have any file named "xinitrc" or ".xinitrc" on my system.  I am
> thinking that is not how it is done in Mythbuntu...
> I tried several other (non working) suggestions and finally found a post I
> translated from German that said to modify /etc/gdm/Init/Default.  That
> worked!!!
> I added:"nvidia-settinge -a TVOverScan[TV-0]=12" just before "exit"
>
> Is this a good way to do it???

The way Scott does it is to create an autostart script that runs at
startup that in turn calls a script in /usr/sbin

Although it's for different settings, He creates an autostart file
that has the call to the script that actually does the work:

sudo nano /home/username/.config/autostart/nvidia_fixes.desktop

The script that actually sets the nvidia settings:

sudo nano /usr/sbin/nvidia_hang_fix.sh

check it out here:

http://code.google.com/p/atv-bootloader/wiki/PostMythbuntuHardy


-- 
Brad Fuller
www.bradfuller.com


More information about the mythtv-users mailing list