[mythtv-users] Just updated from atrpms, and remote stoped working

David Rees drees76 at gmail.com
Sat May 31 01:05:28 UTC 2008


On Fri, May 30, 2008 at 5:46 PM, Michael Jones
<michael at michaelandholly.com> wrote:
> Any ideas on a solution or when this might be fixed.

Downgrade to the last version. I downgraded to the 187 release on
F8.i386 (the last one I had installed) and my remote works again.

I did this:

Determine what myth packages I have installed
# rpm -qa | grep -i myth

Download 187 versions instead of 188 versions from
http://dl.atrpms.net/all/ using wget or your favorite tool.

Install the old versions.

rpm -Uvh --oldpackage *.rpm

Reboot for good measure.

Make sure nothing is being recorded if it's a backend first!

-Dave


More information about the mythtv-users mailing list