[mythtv-users] What hardware do I need to be able to dual record using Comcast cable?

Krzysztof Adamski k at adamski.org
Sat Oct 18 13:31:55 UTC 2008


On Thu, 2008-16-10 at 08:25 -0600, Brian Wood wrote:
> Krzysztof Adamski wrote:
> > On Wed, 2008-15-10 at 22:51 -0400, Adam Rosenfield wrote:
> >> Thanks all for the feedback.  Yeah, I'm looking at a combined system.
> >> That's too bad that the P4 can't handle HD playback; if there's a
> >> better CPU that can fit in the same socket, I might go with that, but
> >> otherwise I'm not sure if it's worth putting together a whole new
> >> system for.
> > 
> > My FE is a P4 3.0 and it is enough for playing HD (720p & 1080i), it is
> > JUST enough, so before you buy newer hardware first check. Also what you
> > can do is make your P4 be a BE only where a P4 is plenty and but new FE.
> 
> Do you have to use XvMC to get your 3Ghz. cpu to do HD?

Yes, I have XvMC enabled for all output in Myth, no deinerlacer (before
I checked this I didn't even noticed that the deinterlacer was off).
Using mplayer in MythVideo I have no problem with mp4 720p files.

> What do you mean by "just", do you get problems if something else is
> running?

It is a dedicated FE so nothing else runs on it, what does not work is
any form of time-stretch for HD, also LiveTV HD is a hit or miss, some
channels it is ok others the picture is jerky. Mostly it is ok.
There is no way of doing PiP with 2 HD channels. 

K



More information about the mythtv-users mailing list