[mythtv-users] Fox HD specifications was: Playback issues with 0.22 + 5.1 audio only for the show House (HD), plays too fast?

Tom Lichti redpepperracing at gmail.com
Wed Dec 2 16:00:56 UTC 2009


On Wed, Dec 2, 2009 at 10:38 AM, Travis Tabbal <travis at tabbal.net> wrote:
>
>
> On Wed, Dec 2, 2009 at 8:34 AM, Alan Marchiori <alan at alanmarian.com> wrote:
>>
>> Since no one else seems to have any ideas about my previous message I
>> have been thinking that House is the only HD show I'm watching on Fox
>> at the moment.... so is there anything strange/unique about Fox's HD
>> broadcasts?  I know it is 720p, since this is the only channel I have
>> problems with do they use a strange frame rate or audio encoding?  The
>> local affiliate is KDVR and I am tuning with an HDHR over clear QAM
>> from comcast.  As I said previously, I can watch other HD (720p/1080)
>> broadcasts without any problems...
>
>
> It could be the local station doing something nutty with the stream. I
> record House on FOX with an HDHR and it has never caused me any trouble. It
> could also be Comcast. I'm using ATSC here, not QAM, so perhaps something is
> up with their stuff. Have you tried using CPU decoding or another player
> program like MPlayer or VLC?

I record FOX (WUTV Buffalo) OTA with an HDHR, and I usually have
issues, not with audio, but something with the frame rate is screwy, I
think. For Fringe, it always shows the length as double what it should
be, and skipping is troublesome. For Family Guy and American Dad, the
length is correct, but skipping is also hit or miss. I don't usually
notice any issues with House. Not sure what the problem might be, or
if it is even related to yours, and it is more of an annoyance than
anything, but it is still an issue.

Tom


More information about the mythtv-users mailing list